Kango 1.5dci 2006
Register
Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Aug 2016
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    1
    Uploads
    0

    Default Kango 1.5dci 2006

    Kango 1.5dci
    8200513076
    8200582518
    R0410B037C
    81228C


    My other ecu of the same number will not start the servo pump, not start fan.
    Installation from ECU to relay ok, relay ok, starts pump and fan motor
    Which is my problem.
    Thanks for your help
    noni22

  2. #2
    Top Poster admiralx's Avatar
    Join Date
    Apr 2012
    Posts
    148
    Thanks
    16
    Thanked 18 Times in 16 Posts
    Downloads
    43
    Uploads
    1

    Default

    check ecu configuration............
    with or without,,,,,,

  3. #3
    DK Veteran
    Pyromaniak's Avatar
    Join Date
    Aug 2015
    Location
    ~~~~ing CZECH
    Posts
    825
    Thanks
    388
    Thanked 470 Times in 271 Posts
    Downloads
    78
    Uploads
    0

    Default

    For setting configuration need renault can clip. I think in one is selected electrical servo pump, in other is mechanical. Ventliator settings wrong maybe one speed or two speed
    or with clima without clima..
    My English is little bit bad, but day after day is better. Like my experiences

    My help not for free, press THANKS and REP, for make me HAPPY


    im not using passwords, my work is for this forum and members free

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •