AUDI CLUSTER L7 !-4 ERROR carprog try to ad key ca
Register
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Apr 2016
    Posts
    17
    Thanks
    3
    Thanked 1 Time in 1 Post
    Downloads
    6
    Uploads
    0

    Default AUDI CLUSTER L7 !-4 ERROR carprog try to ad key ca

    try to ad a key whit carprog and now got L7 1-4 ERROR
    CARPROG said mode chage error

  2. #2
    DK Veteran
    RIMKACHIP's Avatar
    Join Date
    Feb 2012
    Posts
    422
    Thanks
    386
    Thanked 168 Times in 121 Posts
    Downloads
    8
    Uploads
    0

    Default

    What is your Audi ? A4 rb8 crypto ?


    Envoyé de mon iPhone en utilisant Tapatalk

  3. The Following User Says Thank You to RIMKACHIP For This Useful Post:

    igorr (27th November, 2017)

  4. #3
    DK Veteran

    Join Date
    Aug 2015
    Posts
    822
    Thanks
    85
    Thanked 251 Times in 215 Posts
    Downloads
    30
    Uploads
    0

    Default

    What audi, what dash , year , how can you provide so little information and expect help?

    Anyway insutrument is probably in learning mode and it expect 3 more keys to be learned... try changing immo state to 6

  5. The Following User Says Thank You to dtip For This Useful Post:

    igorr (27th November, 2017)

  6. #4
    Newbie
    Join Date
    Apr 2016
    Posts
    17
    Thanks
    3
    Thanked 1 Time in 1 Post
    Downloads
    6
    Uploads
    0

    Default

    Rb8 2007 fix I had a back up of the eeprom reprogram and it work thanks for yor replays

    Sent from my SAMSUNG-SM-N915A using Tapatalk

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •