Difficulty removing rear lambda probe
Register
Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    May 2018
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post

    Question Difficulty removing rear lambda probe

    Hello,

    I have a BOSCH_ME7.5_0261208053_8N0906018CB_1037366473_B57F file that I'm running on my 2002 MK1 Audi TT 1.8t 225. I've tried many different times selectively disabling codewords and cant get the aging test to complete on the B1 sensor. After the car warms up, the lambda values become unstable.

    This ecu was installed into my vehicle to gain wideband capabilities. As such, the changes below to remove VVT and the EGT sensor were crucial as the hardware isn't on my vehicle. SAI was deleted. The modifications below are found in "_mod" file.

    VVT:

    • CDNWS at 181AF and changed to 0
    • KFNWSE at 173FB whole table set to 18
    • ESKONF at 10BED: AA FF 00 30 FF FB 3C changed to AA FF 00 30 FF FB 3F
    • Copied KFZW to KFZW2 and KFZWOP to KFZWOP2

    SAI:

    • MSLUB @ 0íS
    • MSLBAS = 0

    EGT:

    • CDATR = 0
    • CDATS = 0
    • CATR = 0

    CAT + O2:
    • CDKAT = 0
    • CWDLSAHK = 0
    • CDHSH = 0
    • CDHSHE = 0
    • CDLASH = 0
    • CDLSH = 0
    • CWKONLS = 1
    • CLRSHK = 11 (HEX)
    • FKHABMN = 0
    • ESKONF, BYTE 3 = 30 => F0




    I sincerely appreciate any guidance getting my rear O2 successfully removed!

  2. #2
    Newbie
    Join Date
    May 2018
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post

    Default

    Tried disabling the two-point mixture test, CDLATP, and that didn't seem helpful. I couldn't find very much on it other than "two-point" test. I was thinking that meant that it referenced the secondary o2.

  3. #3
    DK Veteran
    jurebv's Avatar
    Join Date
    Dec 2017
    Location
    Croatia
    Posts
    720
    Thanks
    24
    Thanked 370 Times in 313 Posts

    Default

    CDLATV
    CDLSHV


  4. #4
    Newbie
    Join Date
    May 2018
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post

    Default

    Hello Jurebv,

    CDLSHV isn't applicable since my car had originally one post sensor. Its not in any of my 1.8t files from what I can tell.
    CDLATV is for my pre-cat sensor. I know that disabling this gets my readiness to pass however I don't find it good practice to disable diagnosis on that sensor. I was essentially yelled at years ago by a calibrator for mealy suggesting it haha!

  5. #5
    Newbie
    Join Date
    May 2018
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post

    Default

    Figured out what was the hold-up was. Its not possible to set B1S1 aging test with CDLSH disabled so I had to modify the parameters around that. Below are all my changes that allowed me to pass readiness with stable o2 readings retaining B1S1 diagnosis. Temp models corrected for completeness. Short Term @ 0% currently.


    • CDKAT = 0
    • CWKONABG = 0
    • USMIN = -1
    • TANHKMMN = -273
    • THSHA = 0
    • TRSE = 0
    • ESKONF, BYTE 3 = 30 => F0
    • CWKONLS = 1
    • CLRSHK = 11 (HEX)
    • CDHSH = 0
    • CDHSHE = 0
    • CWDLSAHK = 0
    • CDLASH = 0
    • CLRSKA = 0
    • KFTVSAKAT = 0
    • ZATMIKML = 1’S
    • ZATMIKKML= 1’S
    • TABGMEX= FF
    • ZATMKML = 1
    • ZATMKKML = 1
    • TKATMOE = 0
    • TKATW = F
    • CWLAMBTS.2 = 1 (4 dec)
    • DTBTS = 0
    • FKHABMN = 0


    Hooray for Beer

  6. The Following User Says Thank You to Kingtut3208 For This Useful Post:

    madconfusion (16th August, 2018)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •