AUTOCOM DELPHI 2016 - Page 20
Register
Page 20 of 21 FirstFirst ... 1015161718192021 LastLast
Results 286 to 300 of 301
  1. #286
    Newbie
    Join Date
    Apr 2020
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by Mario6 View Post
    Karine

    Try again. (AC, 100251, cars)
    The internet doesn't matter. Automatic updates are turned off.
    Don't work.
    I also delete the next files:
    C:\Programsx86\Autocom
    C:\Programsx86\Delphi
    C:\users\**USER**\AppData\Roaming\Delphi
    C:\users\**USER**\AppData\Roaming\Autocom
    C:\users\**USER**\AppData\Roaming\Microsoft\System Certificates\My
    i cleaned the registry with ccleaner.
    restart the computer.
    I reinstalled again and asked for the activation again to try again.


    Naamloos.jpg
    Last edited by Karine; 4th April, 2020 at 11:48 AM.

  2. #287
    Top Poster sandu007s's Avatar
    Join Date
    Aug 2011
    Posts
    110
    Thanks
    16
    Thanked 13 Times in 12 Posts
    Downloads
    60
    Uploads
    0

    Default

    Hi! Are you using a win 8-10 tablet pc?

    (try to factory reset or recovery to remove everything and reinstall windows)

    Try to install win 8 or 8.1 and install the software .

  3. #288
    Newbie
    Join Date
    Jan 2020
    Location
    the northern region of the Netherlands
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    thanks a lot yassin .

  4. #289
    Member
    Join Date
    Dec 2018
    Posts
    48
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    can anyone help me please.

    I have a china clone delphi scanner and works fine with delphi 2013.

    I have downloaded 2016 delphi software and have updated the drivers etc..

    When i choose a 2015 car or any car, it doesnt work. when i click on eobd it doesnt work either.

    anyone ever had this issue?

  5. #290
    DK Veteran

    Join Date
    Dec 2014
    Location
    PL
    Posts
    645
    Thanks
    84
    Thanked 432 Times in 216 Posts
    Downloads
    4
    Uploads
    0

    Default

    SW 2016.0 and 2017.01 versions do not work above 2013-2014 y However, EOBD should work. The last good SW versions are 2013.3, 2014.2 and 2014.3 (autoscan ISS does not work in 2014.3)
    Last edited by Mario6; 18th April, 2020 at 07:30 PM.

  6. #291
    Member
    Join Date
    Dec 2018
    Posts
    48
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by Mario6 View Post
    SW 2016.0 and 2017.01 versions do not work above 2013-2014 y However, EOBD should work. The last good SW versions are 2013.3, 2014.2 and 2014.3 (autoscan ISS does not work in 2014.3)
    thanks for the reply.

    do you know where i can download a working version of 2014.3?

    also so why does the 2016 versions exist if they dont work?

    regards

  7. #292
    DK Veteran
    ricked's Avatar
    Join Date
    Apr 2016
    Location
    Europe
    Posts
    555
    Thanks
    65
    Thanked 220 Times in 183 Posts
    Downloads
    0
    Uploads
    5

    Default

    Quote Originally Posted by Thiss098 View Post
    thanks for the reply.

    do you know where i can download a working version of 2014.3?

    also so why does the 2016 versions exist if they dont work?

    regards
    dont be lazy and search for it...

  8. The Following User Says Thank You to ricked For This Useful Post:

    Mario6 (19th April, 2020)

  9. #293
    Newbie
    Join Date
    Apr 2020
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Hello!
    can help me for activation?
    Attached Files Attached Files
    Last edited by kostakiscoach; 19th April, 2020 at 07:42 PM.

  10. #294
    DK Veteran

    Join Date
    Dec 2014
    Location
    PL
    Posts
    645
    Thanks
    84
    Thanked 432 Times in 216 Posts
    Downloads
    4
    Uploads
    0

    Default

    Quote Originally Posted by kostakiscoach View Post
    Hello!
    can help me for activation?
    Try and report. (Del. 100251 Cars)
    Attached Files Attached Files

  11. #295
    Newbie
    Join Date
    Apr 2020
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Merci j'ai une ancienne version 2013
    100251
    Quelqu'un pourrait m'aiguiller ?

  12. #296
    Newbie
    Join Date
    Jul 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    1
    Uploads
    0

    Default

    i kneuw where you can get one

  13. #297
    Newbie alfonso1976's Avatar
    Join Date
    Dec 2019
    Posts
    12
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    help i need sofware delphi or autocom 2013 of the vcp autocom clon china , no found my cd please
    thank

  14. #298
    Member
    Join Date
    Mar 2019
    Location
    Scandinavia
    Posts
    65
    Thanks
    34
    Thanked 3 Times in 3 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by alfonso1976 View Post
    help i need sofware delphi or autocom 2013 of the vcp autocom clon china , no found my cd please
    thank
    VCP autocom?
    learning by doing, learning by experience... please thx is I helped you

  15. #299
    Newbie
    Join Date
    Apr 2020
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Hello

    Need help with activation
    Attached Files Attached Files

  16. #300
    Member nbtechnic's Avatar
    Join Date
    Jan 2016
    Posts
    80
    Thanks
    44
    Thanked 26 Times in 16 Posts
    Downloads
    0
    Uploads
    0

    Default

    Hello Ryko2004, I also have the 2013 version, I installed the 2014 version it works well without uninstalling the 2013 the 2 work, but I use the 2014. Then I installed the 2016 version without uninstalling the 2 other versions it always works, always use the latest version if the others are still installed to avoid conflicts.
    Bonjour, moi aussi j'ai la version 2013 100251, j'ai installer la version 2014 ça fonctionne bien sans désinstaller la 2013 les 2 fonctionnent, mais j'utilise la 2014. Ensuite j'ai installé la version 2016 sans désinstaller les 2 autres versions ça fonctionne toujour, il faut utiliser toujour la dernière version si les autres sont toujours installés pour éviter les conflits.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •