Register
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Nov 2018
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default PSA lexia Interface not recognized... :-(

    Hy

    I have problem with my interface. Everything was fine and worked perfectly until I installed Scan XL pro 3.5.1 and Touch Scan 2.16.3 for other interface (OBD)

    Now when I plug interface USB to computer green light flashes for two to three seconds and I get message on the computer that usb is not recognized, and the green light disappears..
    On Interface is label A.1281Z, and when was worked I know that on PSA Interface on version was 4.3.5 and on reference serial was writing 921815 C.

    I tried change USB RS232 cable, and connect interface on several computer but always was same (green ligh flashes for two to three seconds and I get message on the computer that usb is not recognized.), I try on windows xp, windows 7, windows 8 and windows 10 (all windows are on x86), then I tried on friends computer because he has installed diagbox 8.02 and his interface is working, but my interface does not even work on his computer, same thing..

    I read on the internet now that it is possible that the interface is bricked, so now I dont understand what that means and i do not know how to repair him..

    Please help me how can I repair interface, what must ?

  2. #2
    Newbie
    Join Date
    Nov 2018
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    I tried all this week, but every attempt was unsuccessful.

    Here's the video with lexia where the interface lights up and then disappears and from the windows where you can see how the usb was not found (recognized) , and with the images of the interface and the window (device manager)..

    Please, can someone know how to repair it?





    device-manager.jpg

    lexia.jpg

    lexia1.jpg

    lexia2.jpg

    lexia3.jpg

  3. #3
    Newbie
    Join Date
    Nov 2018
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Second video


  4. #4
    Top Poster

    Join Date
    Nov 2017
    Location
    Greece
    Posts
    132
    Thanks
    264
    Thanked 59 Times in 29 Posts
    Downloads
    16
    Uploads
    0

    Default

    Try plugging it first on 12v then plug the usb to a laptop with no diagnostic at all.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •