VW T4 2.5 TDI Immo off
Register
Results 1 to 14 of 14
  1. #1
    Newbie
    Join Date
    Jan 2019
    Posts
    7
    Thanks
    3
    Thanked 1 Time in 1 Post
    Downloads
    0
    Uploads
    0

    Default VW T4 2.5 TDI Immo off

    Hi,

    I have a ECU from a VW Transporter van that needs the immobiliser removing.

    ECU number: 074 906 018 B

    I have attached the files (flash and eeprom) if someone would be able to do it for me.
    I'm also willing to learn so if someone could provide a tutorial I'd be happy to do them myself.

    Thank you in advance!
    Attached Files Attached Files

  2. #2
    DK Veteran
    rafal's Avatar
    Join Date
    Jul 2010
    Location
    UK(Exeter) - PL(Olsztyn)
    Posts
    5,902
    Thanks
    1,932
    Thanked 4,308 Times in 3,108 Posts
    Downloads
    10
    Uploads
    0

    Default

    what was done in car?
    pump changed?
    if I make a mistake do not be ungry with me. next time, do it yourself

    for better cooperation:
    http://www.digital-kaos.co.uk/forums/announcement.php?f=174&a=32

    rules of DK:
    https://www.digital-kaos.co.uk/forums/showthread.php/2-FORUM-RULES

    IF FILE NOT OPEN , UPDATE WINRAR

  3. #3
    DK Veteran
    rafal's Avatar
    Join Date
    Jul 2010
    Location
    UK(Exeter) - PL(Olsztyn)
    Posts
    5,902
    Thanks
    1,932
    Thanked 4,308 Times in 3,108 Posts
    Downloads
    10
    Uploads
    0

    Default

    if pump still same so eeprom is enough:
    Attached Files Attached Files
    if I make a mistake do not be ungry with me. next time, do it yourself

    for better cooperation:
    http://www.digital-kaos.co.uk/forums/announcement.php?f=174&a=32

    rules of DK:
    https://www.digital-kaos.co.uk/forums/showthread.php/2-FORUM-RULES

    IF FILE NOT OPEN , UPDATE WINRAR

  4. The Following User Says Thank You to rafal For This Useful Post:

    Xylnx (13th January, 2019)

  5. #4
    Newbie
    Join Date
    Jan 2019
    Posts
    7
    Thanks
    3
    Thanked 1 Time in 1 Post
    Downloads
    0
    Uploads
    0

    Default

    I'm unsure, the vehicle is not mine.

    I'll ask for some clarification but I think it could be an issue with the transponder coil and the owner wanted an easier solution than changing the ignition barrel

  6. #5
    Newbie
    Join Date
    Jan 2019
    Posts
    7
    Thanks
    3
    Thanked 1 Time in 1 Post
    Downloads
    0
    Uploads
    0

    Default

    I've already tried with the EEPROM but it doesn't work. Would you be able to off the flash for me?

  7. #6
    DK Veteran

    Join Date
    Mar 2010
    Posts
    307
    Thanks
    72
    Thanked 208 Times in 128 Posts
    Downloads
    14
    Uploads
    0

    Default

    Quote Originally Posted by rafal View Post
    what was done in car?
    pump changed?
    This is different engine like in audi. You can download EDC15 calcluator from: https://www.vagdashcom.de/html/download.html.
    If not work u have another problem not in immo. Engine start and stop or not running ?
    Here is your immo off file:
    Attached Files Attached Files
    Last edited by wojciech300; 13th January, 2019 at 04:40 PM.

  8. The Following User Says Thank You to wojciech300 For This Useful Post:

    Xylnx (13th January, 2019)

  9. #7
    Newbie
    Join Date
    Jan 2019
    Posts
    7
    Thanks
    3
    Thanked 1 Time in 1 Post
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by wojciech300 View Post
    This is different engine like in audi. You can download EDC15 calcluator from: https://www.vagdashcom.de/html/download.html.
    If not work u have another problem not in immo. Engine start and stop or not running ?
    Here is your immo off file:

    Thank you for the info but looking on here and other forums it seems that EEPROM is not enough and the flash must be altered to fully remove the immobiliser?

    Is there anyone on here that would be able to help?

  10. #8
    DK Veteran
    rafal's Avatar
    Join Date
    Jul 2010
    Location
    UK(Exeter) - PL(Olsztyn)
    Posts
    5,902
    Thanks
    1,932
    Thanked 4,308 Times in 3,108 Posts
    Downloads
    10
    Uploads
    0

    Default

    if pump still same so eeprom off must work ok
    make good diagnostic first..............
    if I make a mistake do not be ungry with me. next time, do it yourself

    for better cooperation:
    http://www.digital-kaos.co.uk/forums/announcement.php?f=174&a=32

    rules of DK:
    https://www.digital-kaos.co.uk/forums/showthread.php/2-FORUM-RULES

    IF FILE NOT OPEN , UPDATE WINRAR

  11. #9
    Newbie
    Join Date
    Jan 2019
    Posts
    7
    Thanks
    3
    Thanked 1 Time in 1 Post
    Downloads
    0
    Uploads
    0

    Default

    Thank you rafal just been in contact with the owner and the pump has been changed

  12. #10
    DK Veteran

    Join Date
    Mar 2010
    Posts
    307
    Thanks
    72
    Thanked 208 Times in 128 Posts
    Downloads
    14
    Uploads
    0

    Default

    In this car pump have nothing to immo! It is different engine like in Audi or Passat. You can change pump and car must start.

  13. The Following 2 Users Say Thank You to wojciech300 For This Useful Post:

    rafal (14th January, 2019),Xylnx (19th January, 2019)

  14. #11
    DK Veteran
    rafal's Avatar
    Join Date
    Jul 2010
    Location
    UK(Exeter) - PL(Olsztyn)
    Posts
    5,902
    Thanks
    1,932
    Thanked 4,308 Times in 3,108 Posts
    Downloads
    10
    Uploads
    0

    Default

    Quote Originally Posted by wojciech300 View Post
    In this car pump have nothing to immo! It is different engine like in Audi or Passat. You can change pump and car must start.
    Yes you have right.
    if I make a mistake do not be ungry with me. next time, do it yourself

    for better cooperation:
    http://www.digital-kaos.co.uk/forums/announcement.php?f=174&a=32

    rules of DK:
    https://www.digital-kaos.co.uk/forums/showthread.php/2-FORUM-RULES

    IF FILE NOT OPEN , UPDATE WINRAR

  15. #12
    Newbie
    Join Date
    Jan 2019
    Posts
    7
    Thanks
    3
    Thanked 1 Time in 1 Post
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by rafal View Post
    if pump still same so eeprom is enough:
    Confirmed working. Thank you very much everyone.

  16. The Following User Says Thank You to Xylnx For This Useful Post:

    rafal (19th January, 2019)

  17. #13
    DK Veteran
    stanislav georgiev's Avatar
    Join Date
    Oct 2014
    Location
    България
    Posts
    701
    Thanks
    1,009
    Thanked 804 Times in 397 Posts
    Downloads
    36
    Uploads
    0

    Default

    I have the same problem, would you tell me if this decision I have made will work
    Attached Files Attached Files

  18. #14
    DK Veteran
    stanislav georgiev's Avatar
    Join Date
    Oct 2014
    Location
    България
    Posts
    701
    Thanks
    1,009
    Thanked 804 Times in 397 Posts
    Downloads
    36
    Uploads
    0

    Default

    Nobody wrote anything, but the solution worked

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •