Polo 3 help with immo
Register
Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Apr 2019
    Location
    Budapest
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default Polo 3 help with immo

    Hey there,

    I would like some help with my problem. It looks like my '95 Polo has immo problems, because just out of the blue the engine stopped starting. It cranks, but it looks like the fuel or spark is cut off, it behaved the same way as it did without a key with no chip inside(started, and a second later died).
    I'm having trouble finding a service that would want to help so I'm thinking about doing something myself. I saw here that many people exchange .bin files to disable the immo and I would like to ask how I could do the same. What would I need to disable it using the obd connection ?
    My ECU is a Bosch 0 261 203 456/457, and the immo is a Siemens 5WK4590.
    I even found some "universal immo off files exactly for this car and ecu here: http://www.digital-kaos.co.uk/forums...-TESTED-FOR-VW

    I would appreciate some advice, as I don't really know what to do wih my car, because right now it's just a 1 ton brick.

  2. #2
    DK Veteran

    Join Date
    Jul 2013
    Location
    yorkshire
    Posts
    731
    Thanks
    67
    Thanked 196 Times in 178 Posts
    Downloads
    5
    Uploads
    0

    Default

    My advice is do the correct checks first. Do not condemn ecu on no information.

  3. #3
    DK Veteran

    Join Date
    Nov 2016
    Posts
    481
    Thanks
    69
    Thanked 124 Times in 113 Posts
    Downloads
    135
    Uploads
    0

    Default

    ECU disassembly and memory reading

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •