Xentry passthru errors
Register
Results 1 to 1 of 1
  1. #1
    Member
    Join Date
    Mar 2019
    Posts
    58
    Thanks
    15
    Thanked 2 Times in 2 Posts
    Downloads
    0
    Uploads
    0

    Default Xentry passthru errors

    Had to do a fresh install of xentry and now I get errors about a sim.bat file bit the file is in the location it says and when I try to connect to my pre2013 sprinter 3 it gives errors and if I connect to the other sprinter 3 selection it warns about the different versions but all it will do is connect for diagnostic errors. I am using a ford passthru vcm2 and the 2018 xentry passthru version software.

    Hopefully the error images are attached IMG_20190515_173048.jpgIMG_20190515_173048.jpg;
    Attached Images Attached Images
    Last edited by Dboyd2374; 15th May, 2019 at 07:27 PM.

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •