VW POLO 9N3 2006 - do they need dealer prepared key? failed today
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    DK Veteran sdnatlst's Avatar
    Join Date
    Aug 2011
    Location
    England
    Posts
    519
    Thanks
    190
    Thanked 98 Times in 64 Posts
    Downloads
    4
    Uploads
    0

    Default VW POLO 9N3 2006 - do they need dealer prepared key? failed today

    I had a spare key job today, 2006 polo 9N3 model.

    I tried with FVDI, Wizard - It autodetected CS & PIN, precoded a dealer key, but when it went to key learn, it would only learn the customers original key. So immo light kept flashing.
    When i went through again, and put 1 key required, it learnt his key and immo light went out.


    I tried it a couple of times, so locked a couple of ID48's. Im sure i also tried a blank unlocked ID48, not precoded.


    So just wondering, does it need CS prepared key on these 9n3 polo's or not? , I finished job by cloning in the end but would like to know for future.

    I also have VVDI2 but i wasnt sure if this would work on old system like this polo has?
    Tools owned -
    MVP Pro, Lonsdor, FVDI 18, VVDI PROG, VVDI2 full,
    CGDI BMW, SuperVag clone, Renault ECU tool, OBDstar X300 DP Plus
    VVDI Keytool, KeyDIY KDX2, Handy Baby
    Opcom, VCDS pro, Diagbox clone, Multiecuscan, Forscan

  2. #2
    Top Poster

    Join Date
    Dec 2017
    Posts
    107
    Thanks
    7
    Thanked 22 Times in 18 Posts
    Downloads
    0
    Uploads
    0

    Default

    No just reed pin an do it with blanc transponer


    Wysłane z iPhone za pomocą Tapatalk

  3. #3
    Junior Member
    Join Date
    Jan 2017
    Location
    Netherlands
    Posts
    31
    Thanks
    7
    Thanked 4 Times in 4 Posts
    Downloads
    0
    Uploads
    0

    Default

    Had this same issue with Polo , tried several chips, blank 48, can version, EM4701, etc. and all in a sudden got a chip that did the job. No idea what the difference was , but the 1-2 issue on the instrument screen and the SAFE are gone and have 2 good keys now. Would love to know what was the trick since I had a caddy 2009 a while ago with same issue and that one has not been done (could not clone at the time, should be better covered now).

  4. #4
    DK Veteran
    ghostrider72's Avatar
    Join Date
    Jul 2012
    Location
    UK
    Posts
    427
    Thanks
    138
    Thanked 197 Times in 118 Posts
    Downloads
    1
    Uploads
    0

    Default

    Caddy need precoding. Different than Polo 9N

  5. #5
    DK Veteran sdnatlst's Avatar
    Join Date
    Aug 2011
    Location
    England
    Posts
    519
    Thanks
    190
    Thanked 98 Times in 64 Posts
    Downloads
    4
    Uploads
    0

    Default

    Very strange, im sure i tried KEY LEARN and just tried an unlocked blank 48 chip and still no luck. I guess ill try to clone these generation polo in future unless its all keys lost and im forced to try and add a TP
    Tools owned -
    MVP Pro, Lonsdor, FVDI 18, VVDI PROG, VVDI2 full,
    CGDI BMW, SuperVag clone, Renault ECU tool, OBDstar X300 DP Plus
    VVDI Keytool, KeyDIY KDX2, Handy Baby
    Opcom, VCDS pro, Diagbox clone, Multiecuscan, Forscan

  6. #6
    DK Veteran
    p1et's Avatar
    Join Date
    Oct 2013
    Posts
    2,241
    Thanks
    1,230
    Thanked 1,280 Times in 900 Posts
    Downloads
    0
    Uploads
    0

    Default

    I use SBB for programming Polo 9N and never had problems

  7. #7
    DK Veteran

    Join Date
    Sep 2016
    Posts
    425
    Thanks
    19
    Thanked 172 Times in 154 Posts
    Downloads
    0
    Uploads
    0

    Default

    From my experience it is worse to have it with correct CS data precoded. Take into consideration that there is no TP2x transponder. When you have car still with you send me e2 and i make trick that will accept any id48.

  8. The Following 2 Users Say Thank You to qeso705 For This Useful Post:

    p1et (13th June, 2019),sdnatlst (13th June, 2019)

  9. #8
    V.I.P. Member
    super jumbe's Avatar
    Join Date
    Dec 2008
    Location
    Livingstone
    Posts
    12,045
    Thanks
    3,896
    Thanked 2,360 Times in 1,651 Posts
    Downloads
    413
    Uploads
    0

    Default

    Why go through all that hassal when you could have clone the ID48 chip and away you go....
    Did you know People will question all the good things they hear about you but believe all the bad without a second thought.

    Note:
    All information given is to be used for educational purposes only and should not be taken seriously.

  10. The Following User Says Thank You to super jumbe For This Useful Post:

    godfathertre (14th June, 2019)

  11. #9
    DK Veteran
    p1et's Avatar
    Join Date
    Oct 2013
    Posts
    2,241
    Thanks
    1,230
    Thanked 1,280 Times in 900 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by super jumbe View Post
    Why go through all that hassal when you could have clone the ID48 chip and away you go....
    To have more knowledge and experience. By cloning you gaining no experience. If you clone then OK but next time all keys lost and we will see you asking here for help... Every monkey can clone.

  12. #10
    DK Veteran sdnatlst's Avatar
    Join Date
    Aug 2011
    Location
    England
    Posts
    519
    Thanks
    190
    Thanked 98 Times in 64 Posts
    Downloads
    4
    Uploads
    0

    Default

    I had an Audi A4 earlier that day, which i do clone because i know they can be a nightmare programming wise,

    And i had left no points on my Keytool, so i wanted to learn it
    Tools owned -
    MVP Pro, Lonsdor, FVDI 18, VVDI PROG, VVDI2 full,
    CGDI BMW, SuperVag clone, Renault ECU tool, OBDstar X300 DP Plus
    VVDI Keytool, KeyDIY KDX2, Handy Baby
    Opcom, VCDS pro, Diagbox clone, Multiecuscan, Forscan

  13. #11
    DK Veteran

    Join Date
    Dec 2009
    Location
    scotland clydebank
    Posts
    1,048
    Thanks
    397
    Thanked 151 Times in 133 Posts
    Downloads
    11
    Uploads
    0

    Default

    why waste time for later vag cloning safer faster and away to next job it amazes me wasting hours pulling pin codes when cloning 5 minutes top .

  14. #12
    Newbie
    Join Date
    Mar 2019
    Location
    Romania
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Downloads
    1
    Uploads
    0

    Default

    I had a sister of Polo, Ibiza 2003 1,4 diesel.

    Same issue. 2 transponders one by one works great, both programmed didn t.

  15. #13
    DK Veteran

    Join Date
    Dec 2010
    Location
    Nottingham
    Posts
    2,695
    Thanks
    145
    Thanked 1,999 Times in 1,132 Posts
    Downloads
    1
    Uploads
    0

    Default

    2006 on polo is a cross over year could be T6 id48 or it may have needed TP23 id48 canbus , so if left flashing it may be because you needed a canbus chip

    also depends on whether your using original chips or aftermarket , alot of the aftermarket chips get rejected by the system , yet will work on another one .

    sometimes with polo you have to wait for 30 mins with ignition on after pulling pin to code key in.

    abrites has always had issues leaving immo light flashing on alot of vag , so i assume the snide fvdi has same issue as a poor copy of it , other kit saves the day when you have the pin code . the more options you have to use the better as one succeeds where others fail and vice versa .

  16. The Following User Says Thank You to rapidlocksmiths For This Useful Post:

    klauss78 (14th June, 2019)

  17. #14
    DK Veteran

    Join Date
    Sep 2016
    Posts
    425
    Thanks
    19
    Thanked 172 Times in 154 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by rapidlocksmiths View Post
    2006 on polo is a cross over year could be T6 id48 or it may have needed TP23 id48 canbus , so if left flashing it may be because you needed a canbus chip

    also depends on whether your using original chips or aftermarket , alot of the aftermarket chips get rejected by the system , yet will work on another one .

    sometimes with polo you have to wait for 30 mins with ignition on after pulling pin to code key in.

    abrites has always had issues leaving immo light flashing on alot of vag , so i assume the snide fvdi has same issue as a poor copy of it , other kit saves the day when you have the pin code . the more options you have to use the better as one succeeds where others fail and vice versa .
    On k-line cars was never used tp23 beside beetle and crafter at my knowledge. With proper tools live is much easier.

  18. The Following User Says Thank You to qeso705 For This Useful Post:

    klauss78 (26th June, 2019)

  19. #15
    DK Veteran

    Join Date
    Aug 2009
    Location
    Hampshire
    Posts
    1,400
    Thanks
    303
    Thanked 256 Times in 194 Posts
    Downloads
    5
    Uploads
    0

    Default

    If i may add,my personal experience with 3 x 9N 2006 polo's , always have been the same, some T6 chip, which failed with avdi and ad100, worked with vcds with ignition on for 15 minutes @ first.
    Last edited by nazz2; 14th June, 2019 at 09:56 PM.

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •