Pug 208 no voltage to blower
Register
Results 1 to 5 of 5
  1. #1
    DK Veteran
    Join Date
    May 2010
    Posts
    588
    Thanks
    131
    Thanked 189 Times in 164 Posts
    Downloads
    0
    Uploads
    0

    Default Pug 208 no voltage to blower

    Pug 208 year 2008 high mileage
    Has no voltage to blower motor
    Has no voltage to resistor of blower motor, no voltage to the input!!
    Fuses GOOD!
    Fuses in engine bay, fuses at driver side, fuses at passenger side.
    In the owner manual there is no mention of a fuse for blower motor!

    Is the whole system unfused??
    Is it fused with another name?

    If you rotate the speed selector 0-1-2-3-4-5-6 nothing happen, eh, no voltage.

    If you push AC button it will lit.

    In center console, driver side, carpet level, found burnt two pole connector,
    wires have the same color of the two going to the resistor (res have 4 wires),
    once again there is no voltage on that wires before or after the burnt junction!!

    Where does voltage come from?
    Is it via the speed selector 0-1-2-3-4-5-6?
    Do I have to dismantle the center console to see something? Lot of time it looks like.
    Fused, unfused?

    There is nothing usefull removing glove box apart two GOOD fuses.

    Car cannot stay in the garage because must be out for surveillance service.

    Any help appreciated.

    It's full summer here, drivers are toasting with no spinning blades
    That's why they're angry.
    ______

  2. #2
    V.I.P. Member
    Meat-Head's Avatar
    Join Date
    Oct 2009
    Location
    Meatheadshire (Between London and Scotland)
    Posts
    29,933
    Thanks
    7,443
    Thanked 5,034 Times in 3,970 Posts
    Downloads
    1
    Uploads
    1

    Default

    ON TOPIC :-

    as its for survalince purposes, under hood, fuse box, 4 pin relay loose for blower

    or again loose 4 pin relay above/behind bsi

    NEEDS ENGINE RUNNING.
    Was Banned For Being Certifiably Insane and Stupid

  3. #3
    DK Veteran
    Join Date
    May 2010
    Posts
    588
    Thanks
    131
    Thanked 189 Times in 164 Posts
    Downloads
    0
    Uploads
    0

    Default

    Car is out of here but sure needs engine running or no optional woking.
    This is the big point in these cars.
    The other is the burnt connection.

  4. #4
    Junior Member
    Join Date
    Jun 2018
    Posts
    20
    Thanks
    12
    Thanked 1 Time in 1 Post
    Downloads
    1
    Uploads
    0

    Default

    i had issues on peugeot blower turns out the bsm is faulty , i bypass two wires and get fan working happend more times

  5. #5
    DK Veteran
    Join Date
    May 2010
    Posts
    588
    Thanks
    131
    Thanked 189 Times in 164 Posts
    Downloads
    0
    Uploads
    0

    Default

    Car not returned so has been to another garage I suppose.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •