Being able to post a question
Register
Results 1 to 8 of 8
  1. #1
    Newbie
    Join Date
    Aug 2016
    Posts
    15
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Downloads
    0
    Uploads
    0

    Default Being able to post a question

    Hi, I've been trying to make posts in the garage section but am unable to do so. Can someone shed light on why after logging in I'm not able to do so. Thanks in advance.

  2. #2
    Admin Assistant
    gmb45's Avatar
    Join Date
    Nov 2008
    Location
    park bench, hedge bottom, police cell
    Posts
    27,108
    Thanks
    845
    Thanked 1,769 Times in 925 Posts
    Downloads
    407
    Uploads
    19

    Default

    try reading through the rules
    Nottingham Anglers

    forum rules

    no keygens or torrents to be posted no autodata discussions and no cardshare/server talk allowed.

    LLAP


    pish pt walkers




  3. #3
    Newbie
    Join Date
    Aug 2016
    Posts
    15
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Downloads
    0
    Uploads
    0

    Default

    Hi, I've read the rules and it's not obvious to me what I haven't done in order to be involved in making a post. I've registered and signed in and also introduced myself. Wether I've introduced myself in the correct place I'm not sure. Could you advise me what I need to do. Thanks

  4. #4
    Admin Assistant
    gmb45's Avatar
    Join Date
    Nov 2008
    Location
    park bench, hedge bottom, police cell
    Posts
    27,108
    Thanks
    845
    Thanked 1,769 Times in 925 Posts
    Downloads
    407
    Uploads
    19

    Default

    obviously you havnt read all the rules or you would have seen the part about your browser cache.
    Nottingham Anglers

    forum rules

    no keygens or torrents to be posted no autodata discussions and no cardshare/server talk allowed.

    LLAP


    pish pt walkers




  5. #5
    Newbie
    Join Date
    Aug 2016
    Posts
    15
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Downloads
    0
    Uploads
    0

    Default

    Hi, I've cleared the cache and I'm still getting the same message at the bottom off the page saying not able to post.

  6. #6
    Admin Assistant
    gmb45's Avatar
    Join Date
    Nov 2008
    Location
    park bench, hedge bottom, police cell
    Posts
    27,108
    Thanks
    845
    Thanked 1,769 Times in 925 Posts
    Downloads
    407
    Uploads
    19

    Default

    you could try confirming your email !!! which you havnt done.
    Nottingham Anglers

    forum rules

    no keygens or torrents to be posted no autodata discussions and no cardshare/server talk allowed.

    LLAP


    pish pt walkers




  7. #7
    Newbie
    Join Date
    Aug 2016
    Posts
    15
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Downloads
    0
    Uploads
    0

    Default

    Hi, I've tried confirming my email by clicking on the link in red at the top off the page when I log in. It then asks me for a new password which I don't want to change for obvious reasons. I feel I'm going round in circles here.

  8. #8
    Admin Assistant
    gmb45's Avatar
    Join Date
    Nov 2008
    Location
    park bench, hedge bottom, police cell
    Posts
    27,108
    Thanks
    845
    Thanked 1,769 Times in 925 Posts
    Downloads
    407
    Uploads
    19

    Default

    try it now
    Nottingham Anglers

    forum rules

    no keygens or torrents to be posted no autodata discussions and no cardshare/server talk allowed.

    LLAP


    pish pt walkers




 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •