Peugeot 206 marelli Iaw 48p2.72
Register
Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    Jul 2018
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default Peugeot 206 marelli Iaw 48p2.72

    hi , i have peugeot 206 with iaw 48p2.72 , i try to immo off with immo decoding but the car wont start , i have in database a file for immo off for iaw 48p2.70 the car start but the fan dont stop .

    have a solution ?

    this is my original file
    Attached Files Attached Files
    Last edited by pugiracing83; 8th November, 2019 at 04:49 PM.

  2. #2
    Top Poster
    Join Date
    Jul 2014
    Posts
    112
    Thanks
    49
    Thanked 16 Times in 12 Posts
    Downloads
    0
    Uploads
    0

    Default immo off

    Try this one, dont forgot to cut f3 and f4 pins on middle conector, its best if you cut the pins from inside ecu. cheers.
    Attached Files Attached Files

  3. #3
    DK Veteran
    rafal's Avatar
    Join Date
    Jul 2010
    Location
    UK(Exeter) - PL(Olsztyn)
    Posts
    5,318
    Thanks
    1,733
    Thanked 3,781 Times in 2,752 Posts
    Downloads
    10
    Uploads
    0

    Default

    Quote Originally Posted by goran13 View Post
    Try this one, dont forgot to cut f3 and f4 pins on middle conector, its best if you cut the pins from inside ecu. cheers.
    why f4?..................
    will see answer from user....................
    if I make a mistake do not be ungry with me. next time, do it yourself

    for better cooperation:
    http://www.digital-kaos.co.uk/forums/announcement.php?f=174&a=32

    rules of DK:
    https://www.digital-kaos.co.uk/forums/showthread.php/2-FORUM-RULES

    IF FILE NOT OPEN , UPDATE WINRAR

  4. #4
    Member
    jamienatorr's Avatar
    Join Date
    May 2018
    Location
    Poland
    Posts
    73
    Thanks
    30
    Thanked 95 Times in 11 Posts
    Downloads
    0
    Uploads
    0

    Default

    if this model is equipped with air conditioning it will stop working after immo off - tested.

  5. #5
    DK Veteran
    Join Date
    Nov 2016
    Posts
    360
    Thanks
    143
    Thanked 33 Times in 26 Posts
    Downloads
    113
    Uploads
    0

    Default

    YEs but i did try one also but fans are always on

  6. #6
    Newbie
    Join Date
    Jul 2018
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by goran13 View Post
    Try this one, dont forgot to cut f3 and f4 pins on middle conector, its best if you cut the pins from inside ecu. cheers.
    thanks i try the file , the car start but the fan is always on

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •