Peugeot 206 marelli Iaw 48p2.72
Register
Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    Jul 2018
    Posts
    6
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default Peugeot 206 marelli Iaw 48p2.72

    hi , i have peugeot 206 with iaw 48p2.72 , i try to immo off with immo decoding but the car wont start , i have in database a file for immo off for iaw 48p2.70 the car start but the fan dont stop .

    have a solution ?

    this is my original file
    Attached Files Attached Files
    Last edited by pugiracing83; 8th November, 2019 at 04:49 PM.

  2. #2
    Top Poster
    Join Date
    Jul 2014
    Posts
    138
    Thanks
    75
    Thanked 20 Times in 15 Posts
    Downloads
    0
    Uploads
    0

    Default immo off

    Try this one, dont forgot to cut f3 and f4 pins on middle conector, its best if you cut the pins from inside ecu. cheers.
    Attached Files Attached Files

  3. #3
    DK Veteran
    rafal's Avatar
    Join Date
    Jul 2010
    Location
    UK - PL
    Posts
    8,012
    Thanks
    2,529
    Thanked 5,970 Times in 4,271 Posts
    Downloads
    11
    Uploads
    0

    Default

    Quote Originally Posted by goran13 View Post
    Try this one, dont forgot to cut f3 and f4 pins on middle conector, its best if you cut the pins from inside ecu. cheers.
    why f4?..................
    will see answer from user....................
    from 11-06-2020 I do not resend a password when someone does not care about the account

    I will never accept help from KISZKA
    even if he were the last man on earth

  4. #4
    Member
    jamienatorr's Avatar
    Join Date
    May 2018
    Location
    Poland
    Posts
    97
    Thanks
    52
    Thanked 102 Times in 15 Posts
    Downloads
    0
    Uploads
    0

    Default

    if this model is equipped with air conditioning it will stop working after immo off - tested.

  5. #5
    DK Veteran

    Join Date
    Nov 2016
    Posts
    370
    Thanks
    147
    Thanked 35 Times in 27 Posts
    Downloads
    113
    Uploads
    0

    Default

    YEs but i did try one also but fans are always on

  6. #6
    Newbie
    Join Date
    Jul 2018
    Posts
    6
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by goran13 View Post
    Try this one, dont forgot to cut f3 and f4 pins on middle conector, its best if you cut the pins from inside ecu. cheers.
    thanks i try the file , the car start but the fan is always on

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •