Audi A6 4G Dump
Register
Results 1 to 3 of 3

Thread: Audi A6 4G Dump

  1. #1
    Top Poster
    Alawigmx's Avatar
    Join Date
    Aug 2016
    Location
    Sweden
    Posts
    186
    Thanks
    53
    Thanked 23 Times in 19 Posts
    Downloads
    6
    Uploads
    0

    Question Audi A6 4G Dump

    Sup, it's me, ya boy

    Got some problems with the cluster showing DEF even after adaptation. Someone tried to modify milage manually. Can anyone with dumps available compare with their own or send me a working dump from a 2013 A6 4G? DTC Showing for odo being 1,000,000+.
    Attached Files Attached Files
    CG-100 - CG Pro 9s12 - xGecu TL866 II+ - X300M - Digiprog 3 Yanhua - Carprog 8.21 RW Online - Kess V2 EU 5.017 - K-TAG EU 7.020 - DSPIII Clone - VCDS HEX-CAN USB (Original) - VCP 5.5.1

    OS: 64bit Win7 Pro

    Brick by brick...

  2. #2
    DK Veteran

    Join Date
    Feb 2010
    Location
    Germany
    Posts
    424
    Thanks
    59
    Thanked 264 Times in 183 Posts
    Downloads
    7
    Uploads
    0

    Default

    Here you have a dump from cluster with same partnumber and changed odometer value. Maybe it helps you. Just for play it bit. You know, some data are crypted. But comparing your dump with my dump doesnt show to much differences.

    Good luck...

    Greets MR...
    Attached Files Attached Files

  3. #3
    DK Veteran
    brend's Avatar
    Join Date
    Oct 2015
    Location
    Same where
    Posts
    6,900
    Thanks
    2,052
    Thanked 3,561 Times in 2,792 Posts
    Downloads
    65
    Uploads
    2

    Default

    Crc problem and component protection up 100%.

    Quote Originally Posted by brobble View Post
    Here you have a dump from cluster with same partnumber and changed odometer value. Maybe it helps you. Just for play it bit. You know, some data are crypted. But comparing your dump with my dump doesnt show to much differences.

    Good luck...

    Greets MR...



    Find DP4 ,it's have function repare **def ** for this dash type. All repare job obd2 away!..........wink2.gif

    Quote Originally Posted by Alawigmx View Post
    Sup, it's me, ya boy

    Got some problems with the cluster showing DEF even after adaptation. Someone tried to modify milage manually. Can anyone with dumps available compare with their own or send me a working dump from a 2013 A6 4G? DTC Showing for odo being 1,000,000+.
    Last edited by brend; 30th November, 2019 at 02:20 PM.

    About information for ask ...........
    http://www.digital-kaos.co.uk/forums/announcement.php?f=174&a=32
    And for enjoy life better read rules............



 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •