MB EDC15C6 CR2.xx immo off problem
Register
Results 1 to 10 of 10
  1. #1
    Top Poster
    Join Date
    Mar 2019
    Location
    Scandinavia
    Posts
    123
    Thanks
    91
    Thanked 4 Times in 4 Posts

    Default MB EDC15C6 CR2.xx immo off problem

    Hi valued members


    immo off and 120 ohm problems :

    I have an ECU on my bench for immo off with emulator

    MB Sprinter W903
    2.7 CDI
    Automatic transmission

    EDC15C6 CR2.xx

    I'm using clone Julie immo emulator incl 120 ohm resistor on board, for CAN cars.

    Have desolder the eeprom 5P08C3, and read /write as eeprom 95P08 (I have genuine uupa-s programmer and genuine vlada@2019v3 adapter)

    Then I have changed the value in HEX editor :
    01D0 to 01D4 = 02 02 00 ff ff...
    So far so good...

    In the Julie manual it says:
    " if you are installing the emulator in a car with automatic transmission, solder 120 ohm jumper on emulator and
    insert a 120ohm resistor between Can lines "

    I can't find where to solder, or insert the 120 ohm resistor between the CAN lines!

    There's same on China SQU 80...

    Someone done this? I can't test it in the car now..

    Looking forward to any answer
    Attached Images Attached Images
    learning by doing, learning by experience... please thx is I helped you

  2. #2
    Top Poster
    Join Date
    Mar 2019
    Location
    Scandinavia
    Posts
    123
    Thanks
    91
    Thanked 4 Times in 4 Posts

    Default

    None of the otherwise so capable members who have made immo off on Mercedes Edc15c6 CR2.XX ?
    learning by doing, learning by experience... please thx is I helped you

  3. #3
    DK Veteran
    kinketotua's Avatar
    Join Date
    Apr 2016
    Location
    Europe
    Posts
    1,198
    Thanks
    944
    Thanked 1,113 Times in 657 Posts

    Default

    Here better is to install specific emulator....wth julie you will have problems in these ecu

  4. #4
    DK Veteran
    Shmortz's Avatar
    Join Date
    Apr 2010
    Location
    in the middle of nowhere
    Posts
    3,144
    Thanks
    195
    Thanked 999 Times in 766 Posts

    Default

    this ecu works good with all emulators, including china clones, 120ohm is in the board, just need to solder jumper, but I hear that for the first time, i have over 150 sprinters with CR2 emulator wich I build myself and without can resistor
    ...you can try on bench if it working put emulator and power ECU, plug1 pins 7,8 and plug 2 pin13 are +12V, plug1 pins 4 or 5 or 6 ground, if working on bench but not in car then try to solder 120R CAN jumper

    here is jumper in red, pic is from OF68 manual
    120R.JPG
    Last edited by Shmortz; 28th March, 2020 at 12:12 PM.

  5. The Following User Says Thank You to Shmortz For This Useful Post:

    Willinickersen (29th March, 2020)

  6. #5
    Top Poster
    Join Date
    Mar 2019
    Location
    Scandinavia
    Posts
    123
    Thanks
    91
    Thanked 4 Times in 4 Posts

    Default

    Quote Originally Posted by Shmortz View Post
    this ecu works good with all emulators, including china clones, 120ohm is in the board, just need to solder jumper, but I hear that for the first time, i have over 150 sprinters with CR2 emulator wich I build myself and without can resistor
    ...you can try on bench if it working put emulator and power ECU, plug1 pins 7,8 and plug 2 pin13 are +12V, plug1 pins 4 or 5 or 6 ground, if working on bench but not in car then try to solder 120R CAN jumper

    here is jumper in red, pic is from OF68 manual
    120R.JPG
    Thank you very much for your reply.
    But I'd like to know the second 120 ohm resistor.... If you read my thread.

    I have found the solution.
    Again, thank you very much
    learning by doing, learning by experience... please thx is I helped you

  7. #6
    DK Veteran
    Join Date
    Oct 2014
    Location
    romania
    Posts
    646
    Thanks
    333
    Thanked 44 Times in 39 Posts

    Default

    it is electronic ignition or normal key?

  8. #7
    DK Veteran
    Shmortz's Avatar
    Join Date
    Apr 2010
    Location
    in the middle of nowhere
    Posts
    3,144
    Thanks
    195
    Thanked 999 Times in 766 Posts

    Default

    Quote Originally Posted by Willinickersen View Post
    Thank you very much for your reply.
    But I'd like to know the second 120 ohm resistor.... If you read my thread.

    I have found the solution.
    Again, thank you very much
    I think you don't understand right, it means that soldering this jumper you will insert this resistor between can lines.

  9. #8
    DK Veteran
    Shmortz's Avatar
    Join Date
    Apr 2010
    Location
    in the middle of nowhere
    Posts
    3,144
    Thanks
    195
    Thanked 999 Times in 766 Posts

    Default

    Quote Originally Posted by BoNzOtM View Post
    it is electronic ignition or normal key?
    Normal key with WSP

  10. #9
    DK Veteran
    Join Date
    Oct 2014
    Location
    romania
    Posts
    646
    Thanks
    333
    Thanked 44 Times in 39 Posts

    Default

    if its with normal ignition no need of none resistor ,the car will start without....only modif dump ,solder julie and will work,i have done 10 of this by now...manual and automatic....if the car crank the engine must start,if it crank and not start ,another problem then someone else...

  11. The Following User Says Thank You to BoNzOtM For This Useful Post:

    Willinickersen (1st April, 2020)

  12. #10
    Top Poster
    Join Date
    Mar 2019
    Location
    Scandinavia
    Posts
    123
    Thanks
    91
    Thanked 4 Times in 4 Posts

    Default

    Quote Originally Posted by Shmortz View Post
    this ecu works good with all emulators, including china clones, 120ohm is in the board, just need to solder jumper, but I hear that for the first time, i have over 150 sprinters with CR2 emulator wich I build myself and without can resistor
    ...you can try on bench if it working put emulator and power ECU, plug1 pins 7,8 and plug 2 pin13 are +12V, plug1 pins 4 or 5 or 6 ground, if working on bench but not in car then try to solder 120R CAN jumper

    here is jumper in red, pic is from OF68 manual
    120R.JPG
    I`m using SQU 80 or Julie clone emulator . Both have 120 ohm resistor soldering in their manual for this car. With automatic transmission and without electric start.........
    There should be another 120 ohm resistor between the cutted wires on the WSP . This was the answer to my question !
    Solved
    learning by doing, learning by experience... please thx is I helped you

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •