08 BMW X3 EWS4.4 module keeps kicking out new key
Register
Results 1 to 9 of 9
  1. #1
    Newbie
    Join Date
    Jan 2021
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 08 BMW X3 EWS4.4 module keeps kicking out new key

    I am using the IM608 with the XP400. Got all the jumper wires securely soldered. IM608 interface says the key was successfully written, but when I go back and check the key positions, the empty slot that I had selected is still blank. EWS still communicates via OBD. I will upload EEPROM file when I get the chance. Any ideas?

  2. #2
    Member

    Join Date
    May 2020
    Posts
    81
    Thanks
    24
    Thanked 17 Times in 17 Posts

    Default

    Quote Originally Posted by Keysmart95 View Post
    I am using the IM608 with the XP400. Got all the jumper wires securely soldered. IM608 interface says the key was successfully written, but when I go back and check the key positions, the empty slot that I had selected is still blank. EWS still communicates via OBD. I will upload EEPROM file when I get the chance. Any ideas?
    After writing the tranponder, put the ews back into car. On the first ignition with the new key, the transponder will be registered and synched into ews on its own.

  3. #3
    Newbie
    Join Date
    Jan 2021
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I forgot to mention that I did put it back in and I still get a no crank no start. Another important detail is that I had to use a VVDI super chip to generate a pcf9735 transponder because the ones in the bmw 2 track keys I purchased wouldn't write. Maybe I need to remove the transponder and put it in the coil alone without the remote. You probably can't use a generated chip for a BMW anyways, can you?

    Sent from my SM-G970U using Tapatalk

  4. #4
    DK Veteran
    p1et's Avatar
    Join Date
    Oct 2013
    Posts
    3,267
    Thanks
    1,914
    Thanked 1,906 Times in 1,338 Posts

    Default

    Just use good quality PCF7935.

    Superchip don't work on some cars. If something try to replace everything else, it can't be reliable.

  5. #5
    Member

    Join Date
    May 2020
    Posts
    81
    Thanks
    24
    Thanked 17 Times in 17 Posts

    Default

    P1et is right. Vvdi super chips are not very good as pcf7935. I also suggest you buy an ak90. It is cheap and never failed me on ews.

  6. #6
    DK Veteran

    Join Date
    Feb 2018
    Location
    Glasgow area
    Posts
    470
    Thanks
    38
    Thanked 181 Times in 135 Posts

    Default

    As above, KeyTool Max says it has generated Superchip successfully as pcf7935, but AK90 won't write them.

    Anybody want to buy some Superchips?

  7. #7
    Top Poster

    Join Date
    Mar 2018
    Posts
    189
    Thanks
    175
    Thanked 65 Times in 60 Posts

    Default

    hello, i am doing ews4.4 module using adapter with vvdiprog, no wiring soldering. You can use transponders 7935 and 7930 -31.

  8. #8
    DK Veteran
    fred77's Avatar
    Join Date
    Jun 2019
    Posts
    875
    Thanks
    469
    Thanked 320 Times in 258 Posts

    Default

    everybody assumes they just need to buy autel and do everything.

    I've never found it easy regarding coverage esp with eeprom.

    Like suggested get ak90 AND vvdiprog + pack of 7935
    Tools: AVDI, AutoHex (Full), SmartPro, ZedFull, Im608, JLR SDD, DiagBox, Trucode, VVDI 2, VVDI MB, ACDP, and other crap
    Eeprom: XEP 100, VVDI Prog, MiraClone, Orange, Tango, TMPro (some), AK90
    Others: Gysflash 101.12, PowerStar LW 3000W

  9. The Following User Says Thank You to fred77 For This Useful Post:

    nenadgorgi (30th January, 2021)

  10. #9
    DK Veteran

    Join Date
    Mar 2018
    Location
    UK
    Posts
    2,212
    Thanks
    708
    Thanked 824 Times in 689 Posts

    Default

    On what possition you wrote the key used or unused?

    Do you write the file back to the EWS?

    When you write the chip can you choose what chip want to use chip on board or separate carbon chip?


    Autel released EWS key option maybe one month ago so is very possible that don't work properly

    I use XT27 on Corsa C ID40 no problem but maybe not work on BMW

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •