Dell E6410 win7 x64
Register
Results 1 to 3 of 3
  1. #1
    Top Poster
    Join Date
    Nov 2020
    Posts
    178
    Thanks Thanks Given 
    53
    Thanks Thanks Received 
    3
    Thanked in
    3 Posts

    Default Dell E6410 win7 x64

    Hello everyone, i'm using my Dell e6410 for my car diag., and other automotive software. Sometimes i connect it to wifi to download big files like flashdata or softwares (50-180gb) . Often connect my phone via usb to drop files . Isuee is that Laptop always loosing usb port setup or interface drivers. Some softwares icons from desktop was gone couple times.
    What can cause this issue.?

  2. #2
    Newbie
    Join Date
    Jan 2013
    Posts
    5
    Thanks Thanks Given 
    1
    Thanks Thanks Received 
    0
    Thanked in
    0 Posts

    Default

    This could be a memory problem. I would run Memtest86 times. However, it sometimes happens that Memtest86 does not find any errors. therefore it would be better to try other memories. did you change the timing?

  3. #3
    Newbie
    Join Date
    Apr 2019
    Posts
    11
    Thanks Thanks Given 
    5
    Thanks Thanks Received 
    2
    Thanked in
    2 Posts

    Default

    There can be many Reasons for This. Scan the Computer with Adwcleaner. It is Free and requires no Installation




















  4. The Following User Says Thank You to vextre For This Useful Post:

    Suburras (8th January, 2022)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •