xprog read out B84N MC68HC11A1 - Page 2
Register
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
  1. #16
    Senior Member el_futte's Avatar
    Join Date
    Jan 2010
    Location
    denmark
    Posts
    261
    Thanks
    15
    Thanked 4 Times in 4 Posts
    Downloads
    169
    Uploads
    0

    Default

    y manage eather 2 read a 23c04 ... i think its a very NOT nice programmer already ordre UPA programmer .

  2. #17
    Top Poster
    Join Date
    Dec 2009
    Location
    Sweden
    Posts
    157
    Thanks
    2
    Thanked 1 Time in 1 Post
    Downloads
    11
    Uploads
    0

    Default

    From where did you order your UPA ?
    Think its any better ?
    Need to buy i new one too

  3. #18
    DK Veteran
    Join Date
    Jun 2009
    Posts
    442
    Thanks
    0
    Thanked 59 Times in 11 Posts
    Downloads
    4
    Uploads
    0

    Default

    Only one place for genuine UPA is
    ELRASOFT Products

  4. #19
    Senior Member el_futte's Avatar
    Join Date
    Jan 2010
    Location
    denmark
    Posts
    261
    Thanks
    15
    Thanked 4 Times in 4 Posts
    Downloads
    169
    Uploads
    0

    Default

    what about adapters for hc11 and more for the upa???

  5. #20
    Top Poster
    Join Date
    Dec 2009
    Location
    Sweden
    Posts
    157
    Thanks
    2
    Thanked 1 Time in 1 Post
    Downloads
    11
    Uploads
    0

    Default

    I ordered a UPA-USB today, want to see if it works better then xprog-t

  6. #21
    Top Poster
    Join Date
    Dec 2009
    Location
    Sweden
    Posts
    157
    Thanks
    2
    Thanked 1 Time in 1 Post
    Downloads
    11
    Uploads
    0

    Default

    In the in circuit schematics for xprog-t it says XTAL pin XX;XX
    Is assume that means crystal, but should I do something with that info ? Short, lift legs ?

  7. #22
    DK Veteran
    mexanico1971's Avatar
    Join Date
    Oct 2009
    Location
    portugal
    Posts
    1,735
    Thanks
    1,329
    Thanked 217 Times in 148 Posts
    Downloads
    10
    Uploads
    0

    Default

    hi ! anyone successful read tms 374 and 28f256 width xprog? from obd factory ! my says bootloader initializing error ! the ecu in questan is a 1ap40 mm !

  8. #23
    DK Veteran bricolo's Avatar
    Join Date
    Jul 2009
    Location
    france
    Posts
    491
    Thanks
    17
    Thanked 102 Times in 30 Posts
    Downloads
    11
    Uploads
    0

    Default

    Quote Originally Posted by pinch View Post
    I ordered a UPA-USB today, want to see if it works better then xprog-t
    Hi
    with UPA, to read MC68HC11A1 you must lift pins:
    Reset, MODB, RxD and not desolder MCU

  9. #24
    DK Veteran

    Join Date
    Dec 2009
    Posts
    1,785
    Thanks
    128
    Thanked 531 Times in 412 Posts
    Downloads
    10
    Uploads
    0

    Default

    Quote Originally Posted by mexanico1971 View Post
    hi ! anyone successful read tms 374 and 28f256 width xprog? from obd factory ! my says bootloader initializing error ! the ecu in questan is a 1ap40 mm !
    Hi mate, Ive got the same too with the tms 374-28f256 ECU. If you followed the programmer-ECU connection instruction in Xprog-m TMS374 manual on the page of tms 374 and 28f256 you might notice that the instruction to connect Vcc to the ECU is missing. Make sure that you have connected it to 28F256 Vcc pin (pin32). hope this help.

  10. #25
    Top Poster +
    Join Date
    May 2010
    Location
    EU
    Posts
    208
    Thanks
    244
    Thanked 39 Times in 16 Posts
    Downloads
    80
    Uploads
    0

    Default

    Hi. I trying to read MC68HC11L6 from audi gamma cc with xprog, no sucess. My programmer says bootloader initialising error. Im not desolder MCU, can anyone help me.
    Thanks in advance.

  11. #26
    DK Veteran
    mexanico1971's Avatar
    Join Date
    Oct 2009
    Location
    portugal
    Posts
    1,735
    Thanks
    1,329
    Thanked 217 Times in 148 Posts
    Downloads
    10
    Uploads
    0

    Default problem xprog

    I'm doing a IAW 1AP40 again width xprog 4.5, all wires connect good , to read no need to connect the ac power and read it all the content, but wen make verify give bootloader ini error, if I put ac power says bootloader ini error from the start ! if I try to write give a lots of errors in buffer !
    do anyone have some situation like this ?!
    thank in advance
    Last edited by mexanico1971; 9th February, 2011 at 04:19 PM. Reason: beter explain

  12. #27
    DK Veteran
    Join Date
    May 2010
    Location
    Romania
    Posts
    333
    Thanks
    35
    Thanked 35 Times in 22 Posts
    Downloads
    2
    Uploads
    0

    Default

    bootloader error posible the cristal frequency seting in the xprog menu

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •