Volvo V50 CEM-SID803A Sync
Register
Results 1 to 15 of 15
  1. #1
    DK Veteran
    Join Date
    Mar 2018
    Location
    Romania
    Posts
    363
    Thanks
    147
    Thanked 20 Times in 18 Posts

    Default Volvo V50 CEM-SID803A Sync

    Hello guys , i have Volvo V50 2.0D . Ineed Sync the ECU CEM, please help.Thanks!
    Attached Files Attached Files

  2. #2
    V.I.P. Member
    rafal's Avatar
    Join Date
    Jul 2010
    Location
    UK - PL
    Posts
    15,283
    Thanks
    5,141
    Thanked 12,389 Times in 8,357 Posts

    Default

    rar empty..............
    drunk or after smoke something ?

  3. The Following User Says Thank You to rafal For This Useful Post:

    lovinedi03 (14th January, 2022)

  4. #3
    DK Veteran
    Join Date
    Mar 2018
    Location
    Romania
    Posts
    363
    Thanks
    147
    Thanked 20 Times in 18 Posts

    Default

    Sorry , this is all file
    No , no , all ok )))
    Attached Files Attached Files

  5. The Following User Says Thank You to lovinedi03 For This Useful Post:

    rafal (14th January, 2022)

  6. #4
    V.I.P. Member
    rafal's Avatar
    Join Date
    Jul 2010
    Location
    UK - PL
    Posts
    15,283
    Thanks
    5,141
    Thanked 12,389 Times in 8,357 Posts

    Default

    here....................
    Attached Files Attached Files

  7. The Following User Says Thank You to rafal For This Useful Post:

    lovinedi03 (14th January, 2022)

  8. #5
    V.I.P. Member
    rafal's Avatar
    Join Date
    Jul 2010
    Location
    UK - PL
    Posts
    15,283
    Thanks
    5,141
    Thanked 12,389 Times in 8,357 Posts

    Default

    Quote Originally Posted by lovinedi03 View Post
    Sorry , this is all files
    No , no , all ok )))
    i don't think so..............

  9. The Following User Says Thank You to rafal For This Useful Post:

    lovinedi03 (14th January, 2022)

  10. #6
    DK Veteran
    Join Date
    Mar 2018
    Location
    Romania
    Posts
    363
    Thanks
    147
    Thanked 20 Times in 18 Posts

    Default

    Quote Originally Posted by rafal View Post
    i don't think so..............
    We have to be confident

  11. The Following User Says Thank You to lovinedi03 For This Useful Post:

    rafal (14th January, 2022)

  12. #7
    DK Veteran
    Join Date
    Mar 2018
    Location
    Romania
    Posts
    363
    Thanks
    147
    Thanked 20 Times in 18 Posts

    Default

    Hi! I reassembled everything, but CEM is dead. What could be the problem!?

  13. #8
    V.I.P. Member
    rafal's Avatar
    Join Date
    Jul 2010
    Location
    UK - PL
    Posts
    15,283
    Thanks
    5,141
    Thanked 12,389 Times in 8,357 Posts

    Default

    Quote Originally Posted by lovinedi03 View Post
    Hi! I reassembled everything, but CEM is dead. What could be the problem!?
    who knows what you did?
    cem is dead - it is not enough

  14. #9
    DK Veteran
    Join Date
    Mar 2018
    Location
    Romania
    Posts
    363
    Thanks
    147
    Thanked 20 Times in 18 Posts

    Default

    Quote Originally Posted by rafal View Post
    who knows what you did?
    cem is dead - it is not enough
    I read with xprog, that's all.

  15. #10
    V.I.P. Member
    rafal's Avatar
    Join Date
    Jul 2010
    Location
    UK - PL
    Posts
    15,283
    Thanks
    5,141
    Thanked 12,389 Times in 8,357 Posts

    Default

    check again all connactions , maybe some pins bended

  16. #11
    DK Veteran
    Join Date
    Mar 2018
    Location
    Romania
    Posts
    363
    Thanks
    147
    Thanked 20 Times in 18 Posts

    Default

    I checked everything but nothing, without DTC on CEM.

  17. #12
    V.I.P. Member
    rafal's Avatar
    Join Date
    Jul 2010
    Location
    UK - PL
    Posts
    15,283
    Thanks
    5,141
    Thanked 12,389 Times in 8,357 Posts

    Default

    so you have comm with cem?

  18. The Following User Says Thank You to rafal For This Useful Post:

    lovinedi03 (15th January, 2022)

  19. #13
    DK Veteran
    Join Date
    Mar 2018
    Location
    Romania
    Posts
    363
    Thanks
    147
    Thanked 20 Times in 18 Posts

    Default

    Quote Originally Posted by rafal View Post
    so you have comm with cem?
    Yes , without DTC
    When you put the key in the ignition nothing happens
    Last edited by lovinedi03; 15th January, 2022 at 10:55 AM.

  20. #14
    DK Veteran
    Join Date
    Mar 2018
    Location
    Romania
    Posts
    363
    Thanks
    147
    Thanked 20 Times in 18 Posts

    Default

    I solved . I reconnected CEM with xprog and wrote the original file. I don't understand what happened but it was changed.
    Thanks, rafal, file is ok.

  21. The Following User Says Thank You to lovinedi03 For This Useful Post:

    rafal (15th January, 2022)

  22. #15
    V.I.P. Member
    rafal's Avatar
    Join Date
    Jul 2010
    Location
    UK - PL
    Posts
    15,283
    Thanks
    5,141
    Thanked 12,389 Times in 8,357 Posts

    Default

    Quote Originally Posted by lovinedi03 View Post
    I solved . I reconnected CEM with xprog and wrote the original file. I don't understand what happened but it was changed.
    Thanks, rafal, file is ok.
    well done............ thx for feedback

  23. The Following User Says Thank You to rafal For This Useful Post:

    lovinedi03 (15th January, 2022)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •