Honda SRS with TMS320 - Page 3
Register
Page 3 of 3 FirstFirst 123
Results 31 to 34 of 34
  1. #31
    Banned
    Join Date
    Jan 2011
    Posts
    1,485
    Thanks
    70
    Thanked 173 Times in 91 Posts
    Downloads
    9
    Uploads
    0

    Default

    Quote Originally Posted by DarkDiver View Post
    I worked a week with this unit and the machine - Accord of 2001.
    Nothing sensible not work, exchange of data on k-line goes, but the unit does not reset.
    In the SRS reseter is CAN bus used, can be another SRS unit will work there...
    i know what in your accord did not work, cause, +12v, DIAG, AND GROUND ARE IN different position, check wire diagram in the ecu position(pin out), i made the way to work, ( ONLY IN ACCORDS,) element, acura, civic works fine,

  2. #32
    DK Veteran
    ledojo's Avatar
    Join Date
    Jun 2010
    Location
    Los Angeles, California, USA
    Posts
    474
    Thanks
    34
    Thanked 59 Times in 28 Posts
    Downloads
    4
    Uploads
    2

    Default

    Quote Originally Posted by AMLGAR View Post
    i know what in your accord did not work, cause, +12v, DIAG, AND GROUND ARE IN different position, check wire diagram in the ecu position(pin out), i made the way to work, ( ONLY IN ACCORDS,) element, acura, civic works fine,

    haha... yes, you are correct, again... wonder what he did on that car....

  3. #33
    DK Veteran

    Join Date
    Jul 2016
    Location
    USA
    Posts
    1,069
    Thanks
    657
    Thanked 71 Times in 64 Posts
    Downloads
    20
    Uploads
    0

    Default

    So this resetter is no good. Than what are other methods to reset crash from airbag modules with tms320 chip ???

  4. #34
    DK Veteran

    Join Date
    Jul 2016
    Location
    USA
    Posts
    1,069
    Thanks
    657
    Thanked 71 Times in 64 Posts
    Downloads
    20
    Uploads
    0

    Default

    Quote Originally Posted by martij976 View Post
    Since i owe carprog (since beginning) i have no problem with TMS! Also owe one of TMS resseter from cina and it never works.
    I have original carprog but don't find tms320 in there. Neither on codecard.lt website. How I'd you get tms320 for carprog ??

 

 
Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •