VAG-COM/VCDS EVERYTHING - Page 615
Register
Page 615 of 622 FirstFirst ... 115515565605610611612613614615616617618619620 ... LastLast
Results 9,211 to 9,225 of 9318
  1. #9211
    Junior Member
    Join Date
    Nov 2019
    Posts
    23
    Thanks
    0
    Thanked 10 Times in 7 Posts
    Downloads
    0
    Uploads
    0

    Default

    Let me tell you my experience. I have a cable whose PCB and the layout of all components look identical to those of one board found on the internet. There are 10 pads on the end of the PCB for USB (4 pads), ISP (4pads), and 2 extra ones. However the USB pads are oriented in totally opposite way for 2 boards, and the extra 2 pads on my board are GND, but on the other board they are VCC to the chips other than FT232 (FT232 is powered by USB port)!
    As was described in #9213, if you are sure which 4 pads are for USB, first please find the GND with a multimeter. The GND pad (for the black wire) shall be shorted to the heat sink of the 7805 regulator. Then, in principle, the neighboring one is green (D+), then white (D-), then red (USB VCC).
    The most reliable way is to check the connectivities between these pads and the FT232 chip. The one who connected to pin8 (USB DM) of FT232 should be white and pin7 (USB DP) should be green. The resistance between the pad to the pin may not be zero but should be a quite limited number:
    捕获.JPG

    However I cannot locate the FT232 on your board.....

  2. The Following User Says Thank You to Maitreya For This Useful Post:

    Col19 (5th December, 2019)

  3. #9212
    Junior Member
    Join Date
    Nov 2019
    Posts
    23
    Thanks
    0
    Thanked 10 Times in 7 Posts
    Downloads
    0
    Uploads
    0

    Default

    OK done with it. Take a look at the following picture. It's the upper right corner of your side-a.jpg. The QFP32 chip is FT232.
    捕获.JPG

    The pin8 is linked to USB D- via a 27R risistor and pin7 to D+ as well. So your white and green wires are in correct positions.
    Check the pad in the red circle. I highly suspect that it should be USB VCC (red wire) but the pad was destroyed by bad soldering. Check if it is shorten to pin3 of the FT232.
    The pad currently soldered to red wire is supposed to be GND and should be soldered to black wire. However before operation check the connection between it and the pin9 of the FT232 or the heatsink of the 7805.
    Anyway by checking the connectivities you can easily find the proper connection way. It should work if none of the components was destroyed by mistakenly applied voltage. Good luck.


    Quote Originally Posted by Tib82 View Post
    I got a cable from a guy who took down all USB cable wires from PCB (I don't know how). He or somebody else tried to find the right wire order but they made an ugly solderint surface. Luckily the PCB pads are silll good enough.
    I searched the same PCB to check the wiring but with the same wire order even the Windows cannot recognise the USB device. No "ding-dong" sound on plug in the USB port. Is anybody knows what should be problem or the right USB wiring order?

    Attachment 672053Attachment 672054
    Last edited by Maitreya; 4th December, 2019 at 02:57 AM.

  4. The Following 2 Users Say Thank You to Maitreya For This Useful Post:

    Col19 (5th December, 2019),Tib82 (4th December, 2019)

  5. #9213
    Member
    Join Date
    Apr 2018
    Posts
    50
    Thanks
    26
    Thanked 22 Times in 11 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by Maitreya View Post
    ... The pin8 is linked to USB D- via a 27R risistor and pin7 to D+ as well. So your white and green wires are in correct positions.
    Check the pad in the red circle. I highly suspect that it should be USB VCC (red wire) but the pad was destroyed by bad soldering. Check if it is shorten to pin3 of the FT232.
    The pad currently soldered to red wire is supposed to be GND and should be soldered to black wire. However before operation check the connection between it and the pin9 of the FT232 or the heatsink of the 7805. ...
    I cleaned the old wirings and the pads are not in that good condition than I thought. Hopefully they are still work.
    I checked the left connection point (where Blask is soldered) and it shorted with the 7805 heatsink. So it looks OK.
    If the green and white cables are in a good position, the wiring should be good.

    Here is a pic from the RT forum. The wiring is the same as "mine". It has a 5th hole what is not a pad
    Attachment 672128

    I think the problem should be the bad quality of soldering or partly damaged pads or previous user mistake with a bad connection (and with it destroyed component).
    Last edited by Tib82; 4th December, 2019 at 08:07 AM.

  6. #9214
    Junior Member
    Join Date
    Nov 2019
    Posts
    23
    Thanks
    0
    Thanked 10 Times in 7 Posts
    Downloads
    0
    Uploads
    0

    Default

    Yes I carefully viewed the picture again and found that the "hole" on the upper right edge must not be a pad because in the oppsite direction there is another one obviously not a pad.
    That means the positions of your wires are correct. Clean & check the soldering, then good luck!
    This board seems the "official" version.

    Quote Originally Posted by Tib82 View Post
    I cleaned the old wirings and the pads are not in that good condition than I thought. Hopefully they are still work.
    I checked the left connection point (where Blask is soldered) and it shorted with the 7805 heatsink. So it looks OK.
    If the green and white cables are in a good position, the wiring should be good.

    Here is a pic from the RT forum. The wiring is the same as "mine". It has a 5th hole what is not a pad
    Attachment 672128

    I think the problem should be the bad quality of soldering or partly damaged pads or previous user mistake with a bad connection (and with it destroyed component).

  7. #9215
    Newbie
    Join Date
    Sep 2011
    Location
    Denmark
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    hi. i have vcds v2 cable from aliexpress version 19.6.1 (kolimer vcdsloader 9.2). can i update software to 19.6.2 and use kolimer loader without problem? sorry for newbie question

  8. #9216
    Junior Member
    Join Date
    Nov 2019
    Posts
    23
    Thanks
    0
    Thanked 10 Times in 7 Posts
    Downloads
    0
    Uploads
    0

    Default

    Just do it.
    and..... if you install different version softwares to different directories and copy the loder to each directory, you can run different version softwares on one computer.
    On my PC there are 17.1.3, 17.8, 18.9, 19.6.1. Generally new version supports new model cars better, but sometimes old ones are better for old cars.

  9. #9217
    Newbie
    Join Date
    Sep 2011
    Location
    Denmark
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by Maitreya View Post
    Just do it.
    and..... if you install different version softwares to different directories and copy the loder to each directory, you can run different version softwares on one computer.
    On my PC there are 17.1.3, 17.8, 18.9, 19.6.1. Generally new version supports new model cars better, but sometimes old ones are better for old cars.
    I just updated my vcds v2 from 19.6.1 to 19.6.2 and used vcdsloader 9.2 its working perfectly thanks..

    Can i update vcds v1 cable version 18.9.0 to newer version? Should i update firmware too? Thanks again

  10. #9218
    Senior Member

    Join Date
    May 2010
    Location
    EU
    Posts
    267
    Thanks
    109
    Thanked 114 Times in 84 Posts
    Downloads
    0
    Uploads
    0

    Default

    Yes, do both.

    Sent from my SM-J510FN using Tapatalk

  11. #9219
    Junior Member
    Join Date
    Nov 2019
    Posts
    23
    Thanks
    0
    Thanked 10 Times in 7 Posts
    Downloads
    0
    Uploads
    0

    Default

    Not necessarily. From 18.x (and even earlier versions) to 19.8.x the VĒD$ works with V1 cables with firmware 1.96 only. That means your cable has the most up-to-date version firmware, otherwise it wont work.
    Quote Originally Posted by mahadeva View Post
    I just updated my vcds v2 from 19.6.1 to 19.6.2 and used vcdsloader 9.2 its working perfectly thanks..

    Can i update vcds v1 cable version 18.9.0 to newer version? Should i update firmware too? Thanks again

  12. The Following 3 Users Say Thank You to Maitreya For This Useful Post:

    Col19 (11th December, 2019),mahadeva (9th December, 2019),tixace (9th December, 2019)

  13. #9220
    Newbie
    Join Date
    Sep 2011
    Location
    Denmark
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by Maitreya View Post
    Not necessarily. From 18.x (and even earlier versions) to 19.8.x the VĒD$ works with V1 cables with firmware 1.96 only. That means your cable has the most up-to-date version firmware, otherwise it wont work.
    thanks for answar.. so i need to update firmware with eeprom right?

  14. #9221
    Junior Member
    Join Date
    Nov 2019
    Posts
    23
    Thanks
    0
    Thanked 10 Times in 7 Posts
    Downloads
    0
    Uploads
    0

    Default

    NO you don't need to do so.
    Your cable has definately the most up-to-date firmware version, which is 1.96. For both the program and eeprom.
    The number "1.96" has nothing to do with the recent VCD$ version 19.6.2 - they just look alike. As far as I know, in the past 8 years there were only 3 firmware versions released, 1.84, 1.92 then 1.96. However there were tens of VCD$ software versions from 11.xx.x to 19.xx.x. The version number of VCD$ version denots the year in which the sofware was released and upgrade turns in that year.
    The firmware 1.96 was released a acouple of years ago and from that time on, VCD$ new versions work with 1.96 only. So any cable works with 19.xx, 18.xx, 17.xx ... must has the most up-to-date firmware.
    Nobody knows when the next version firmware will be released - probably not forever because they are promoting their HEX-V2 now. V1 cables gonna have less and less functions and then die on one day. Sadly but true.

    Quote Originally Posted by mahadeva View Post
    thanks for answar.. so i need to update firmware with eeprom right?
    Last edited by Maitreya; 9th December, 2019 at 01:58 AM.

  15. #9222
    DK Veteran

    Join Date
    Jul 2016
    Location
    Vilnius
    Posts
    1,050
    Thanks
    45
    Thanked 471 Times in 329 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by Maitreya View Post
    Nobody knows when the next version firmware will be released - probably not forever because they are promoting their HEX-V2 now. V1 cables gonna have less and less functions and then die on one day. Sadly but true.
    Never.
    They are now artificially limiting the HEX+CAN functionality ("incompatible vehicle, please upgrade", etc).
    Besides, there is no flash space in AT162 for firmware updates.
    I can assist with repairing \/CDS interfaces.

    ABS module codings:
    * Continental/Teves MK60EC1 and MK60;
    * TRW systems in Passat B6/Tiguan;
    *
    MK100 (experimental!);
    * Bosch ABS8.2, ABS9.0 and ESP8.2, ESP9.0;

    When requesting ABS coding, please supply all the information listed here.

  16. The Following 2 Users Say Thank You to hid3 For This Useful Post:

    Col19 (11th December, 2019),jakuza (10th December, 2019)

  17. #9223
    Junior Member
    Join Date
    Nov 2019
    Posts
    23
    Thanks
    0
    Thanked 10 Times in 7 Posts
    Downloads
    0
    Uploads
    0

    Default

    Thank you. I guess so, too.
    Quote Originally Posted by hid3 View Post
    Never.
    They are now artificially limiting the HEX+CAN functionality ("incompatible vehicle, please upgrade", etc).
    Besides, there is no flash space in AT162 for firmware updates.

  18. #9224
    DK Veteran
    Join Date
    Feb 2013
    Posts
    393
    Thanks
    73
    Thanked 90 Times in 77 Posts
    Downloads
    5
    Uploads
    0

    Default

    Can anyone share a link for downloading 19.6.x German version that can work with Kokimer.s dumps?
    I found and tried a few earlier links (innthe forum) but all are "dead".

  19. #9225
    Junior Member
    Join Date
    May 2018
    Location
    somewhere in Belgium
    Posts
    37
    Thanks
    35
    Thanked 12 Times in 9 Posts
    Downloads
    0
    Uploads
    0

  20. The Following 3 Users Say Thank You to jan4 For This Useful Post:

    alexm1 (9th December, 2019),bmw318isblack (10th December, 2019),Col19 (11th December, 2019)

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •