VAG-COM/VCDS EVERYTHING - Page 562
Register
Page 562 of 568 FirstFirst ... 62462512552557558559560561562563564565566567 ... LastLast
Results 8,416 to 8,430 of 8507
  1. #8416
    Newbie
    Join Date
    May 2011
    Posts
    13
    Thanks
    2
    Thanked 2 Times in 1 Post
    Downloads
    0
    Uploads
    0

    Default

    yes i tested on 18.9.1 AKP and it works OK,
    i just saw that "Failed 4" but nothing bad happen with 18.9.1akp
    is it because of 32bit version ?

  2. #8417
    Member
    Join Date
    Jul 2017
    Posts
    50
    Thanks
    12
    Thanked 20 Times in 10 Posts
    Downloads
    0
    Uploads
    0

    Default

    Here is a link to the installation file 19.6.0.2 for NEC, ARM ( with FW-1.96 only ) and all the others with ATMEL

    new :

    http://ge.tt/9R9AXZw2

    Do not require flashing. As a bonus CAN commands sniffer.
    Last edited by BASi77; Today at 11:59 AM.

  3. The Following 8 Users Say Thank You to BASi77 For This Useful Post:

    alexm1 (12th June, 2019),AYD (15th June, 2019),kaalis (12th June, 2019),lemta (13th June, 2019),Mario6 (12th June, 2019),miouser (15th June, 2019),Roma77 (12th June, 2019),tr3ce13 (13th June, 2019)

  4. #8418
    Newbie
    Join Date
    May 2018
    Location
    Brazil
    Posts
    14
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by BASi77 View Post
    Here is a link to the installation file 19.6.0 for NEC, ARM and all the others with FW-1.96 only.

    http://www.ge.tt/8HaDSZw2

    Do not require flashing. As a bonus CAN commands sniffer.
    The link is down. May I have another upload option?

    Thks a lot

  5. #8419
    DK Veteran

    Join Date
    Jul 2016
    Location
    Vilnius
    Posts
    957
    Thanks
    38
    Thanked 414 Times in 293 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by BASi77 View Post
    Here is a link to the installation file 19.6.0 for NEC, ARM and all the others with FW-1.96 only.

    http://www.ge.tt/8HaDSZw2

    Do not require flashing. As a bonus CAN commands sniffer.
    The Dictator has just removed the link moments ago. Could you please reupload.
    He should be busy fixing problems in latest 19.6 release instead...
    I can assist with repairing \/CDS interfaces.

    ABS module codings:
    * MK60EC1 and MK60 (including Passat B6 3C);
    *
    MK100 (experimental!);
    * ABS8.2, ABS9.0 and ESP8.2, ESP9.0;

    When requesting ABS coding, please supply all the information listed here.

  6. The Following 3 Users Say Thank You to hid3 For This Useful Post:

    alexm1 (12th June, 2019),kaalis (12th June, 2019),pablobrsp (12th June, 2019)

  7. #8420
    Member
    Join Date
    Jul 2017
    Posts
    50
    Thanks
    12
    Thanked 20 Times in 10 Posts
    Downloads
    0
    Uploads
    0

    Default

    NEC device

    p01.jpg

    Soft from post #8417

    p02.jpg p03.jpg

    CAN Sniffer

    p04.jpg

  8. The Following 3 Users Say Thank You to BASi77 For This Useful Post:

    alexm1 (12th June, 2019),kaalis (12th June, 2019),miouser (15th June, 2019)

  9. #8421
    Member lemta's Avatar
    Join Date
    Jun 2012
    Posts
    55
    Thanks
    29
    Thanked 2 Times in 2 Posts
    Downloads
    5
    Uploads
    0

    Default

    Quote Originally Posted by BASi77 View Post
    Here is a link to the installation file 19.6.0 for NEC, ARM and all the others with FW-1.96 only.

    new :

    http://ge.tt/9R9AXZw2
    http://www.mediafire.com/file/q1qqel....6.0c.zip/file

    Do not require flashing. As a bonus CAN commands sniffer.
    I'm not sure if I am understanding this correctly. Are you saying this version works on people that have ARM or NEC chip instead of the Atmel162 chip?

    So I have a Hex V2 with ARM chip that came with 17.1.3 software (without loader). Will this version work without flash programming?

    Once this v19.6.0c is installed is it possible to revert back to old software if needed? Many thanks for the answers.
    Last edited by lemta; 12th June, 2019 at 08:11 PM.

  10. #8422
    DK Veteran

    Join Date
    Jul 2016
    Location
    Vilnius
    Posts
    957
    Thanks
    38
    Thanked 414 Times in 293 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by lemta View Post
    I'm not sure if I am understanding this correctly. Are you saying this version works on people that have ARM or NEC chip instead of the Atmel162 chip?

    So I have a Hex V2 with ARM chip that came with 17.1.3 software (without loader). Will this version work without flash programming?

    Once this v19.6.0c is installed is it possible to revert back to old software if needed? Many thanks for the answers.
    You check it and report back
    Unfortunatey we don't own crappy stuff so no possibilities to check...
    I can assist with repairing \/CDS interfaces.

    ABS module codings:
    * MK60EC1 and MK60 (including Passat B6 3C);
    *
    MK100 (experimental!);
    * ABS8.2, ABS9.0 and ESP8.2, ESP9.0;

    When requesting ABS coding, please supply all the information listed here.

  11. #8423
    Member
    Join Date
    Jul 2017
    Posts
    50
    Thanks
    12
    Thanked 20 Times in 10 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by lemta View Post
    I'm not sure if I am understanding this correctly. Are you saying this version works on people that have ARM or NEC chip instead of the Atmel162 chip?

    So I have a Hex V2 with ARM chip that came with 17.1.3 software (without loader). Will this version work without flash programming?

    Once this v19.6.0c is installed is it possible to revert back to old software if needed? Many thanks for the answers.
    That's right. The easiest way to take and check. You do not risk anything.

  12. The Following User Says Thank You to BASi77 For This Useful Post:

    lemta (12th June, 2019)

  13. #8424
    Member lemta's Avatar
    Join Date
    Jun 2012
    Posts
    55
    Thanks
    29
    Thanked 2 Times in 2 Posts
    Downloads
    5
    Uploads
    0

    Default

    Quote Originally Posted by BASi77 View Post
    That's right. The easiest way to take and check. You do not risk anything.
    Will the cable not get killed if the serial is blacklisted in the software? There is no known way to flash it to work again if that is the case.

    What I also don't understand is how it is so easy to just install the software on the ARM cable whereas everyone else with ATmega162 chip needs Kolimer's modified loader in order to bypass security. How can it be that easy?!!

  14. #8425
    Member
    Join Date
    Jul 2017
    Posts
    50
    Thanks
    12
    Thanked 20 Times in 10 Posts
    Downloads
    0
    Uploads
    0

    Default

    NEC and ARM devices are not killed.
    The device will work. Of course, provided that this device works with version 17.1.3.

  15. The Following User Says Thank You to BASi77 For This Useful Post:

    lemta (12th June, 2019)

  16. #8426
    Newbie
    Join Date
    Nov 2015
    Location
    home
    Posts
    6
    Thanks
    0
    Thanked 6 Times in 1 Post
    Downloads
    0
    Uploads
    0

    Default

    Big Thanks kolimer

  17. #8427
    Member
    Join Date
    Jul 2017
    Posts
    50
    Thanks
    12
    Thanked 20 Times in 10 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by lemta View Post
    Will the cable not get killed if the serial is blacklisted in the software? ...

    What I also don't understand is how it is so easy to just install the software on the ARM cable whereas everyone else with ATmega162 chip needs Kolimer's modified loader in order to bypass security. How can it be that easy?!!
    If you look at the pictures from the post #8420. You will see that the serial number in the device is one and in the license it is different.

  18. #8428
    Top Poster +
    Join Date
    May 2010
    Posts
    228
    Thanks
    86
    Thanked 88 Times in 65 Posts
    Downloads
    0
    Uploads
    0

    Default

    Quote Originally Posted by BASi77 View Post
    Do not require flashing. As a bonus CAN commands sniffer.
    Thanks, interesting. Got it working on cable that was "made" for 17.8.0 version. Did connect engine ecu through CAN but K lines in cable were already fried before.
    One observation. RT-usb.dll is missing in C-Tools directory for C-test.exe to run properly.
    This version is using 32bit vcds.exe from original 19.6.0 released May 31th.
    Just a guess: modified RT-usb.dll and custom RT-logs.dll?
    Last edited by kaalis; 12th June, 2019 at 09:30 PM.

  19. #8429
    Member
    Join Date
    Jul 2017
    Posts
    50
    Thanks
    12
    Thanked 20 Times in 10 Posts
    Downloads
    0
    Uploads
    0

    Default

    Well, something must be different from the original.
    And what about CAN commands sniffer. C-Sniffer.log can be useful when simulating blocks when debugging. When deciding the issue with MY 2019+.

  20. #8430
    Member lemta's Avatar
    Join Date
    Jun 2012
    Posts
    55
    Thanks
    29
    Thanked 2 Times in 2 Posts
    Downloads
    5
    Uploads
    0

    Default

    So I installed v19.6.0c onto my cable shipped with v17.1.3 ARM chip. It activated ok but when doing auto-scan from modules 44 onwards IIRC it errors cannot access the modules. When it gets to the end the application closes itself down.

    EDIT: Also there is no way to cleanly uninstall software. I am running 64bit Windows 10 - could the 32bit v19.6.0 be the problem? EDIT2: Actually I'm not even sure the v19.6.0c is 32bit version, just thought I read something that it said it was.
    Last edited by lemta; 12th June, 2019 at 10:55 PM.

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •